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Wireless Systems Manager

1. Preface

PDF export of the original HTML instructions

This PDF document is an automated export of an interactive set of HTML instructions. 

It may be the case that not all contents and interactive elements are contained in the 

PDF as they cannot be presented in this format. Furthermore, automatically generated 

page breaks may cause coherent contents to be moved slightly. We can therefore only 

guarantee the completeness of the information in the HTML instructions, and recommend 

that you use these. You can find these in the download section of the website under 

www.sennheiser.com/download.
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Wireless Systems Manager

2. Product information

Information about supported devices and compatible Sennheiser products.

Important information

Compatible Sennheiser products

System requirements

Important information

Additional information on the Wireless Systems Manager software can be found at 

sennheiser.com/wsm.

Additional information on the transmitters and receivers can be found in the individual 

instruction manuals on the product pages at sennheiser.com/download.

Always make backups when you create or edit configurations and store the backups in a safe 

location.

When you are using a firewall, please provide access via the corresponding ports for the 

WSM.
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| 2 - Product information

Compatible Sennheiser products

The following Sennheiser systems can be configured using the WSM:

Only transmitters and receivers that are equipped with the same compander 

system can be combined with each other.

Digital 9000

• Required Firmware Version (or higher): 4.0.1

Digital 6000

• EM 6000

• Required Firmware Version (or higher): 3.2.1

• L 6000

• Required Firmware Version (or higher): 3.0.1

EW-DX

• EW-DX EM 2

• Required Firmware Version (or higher): 2.0.1

• EW-DX EM 2 DANTE

• Required Firmware Version (or higher): 2.0.1

• EW-DX EM 4 DANTE

• Required Firmware Version (or higher): 2.0.1

EM 373x (COM) + EM 373x-II (COM)

• Required Firmware Version (or higher): 2.2.0

• Required Firmware Version (or higher): 1.8.1

• Required Firmware Version (or higher): 1.8.1
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ew 300 G4

• Required Firmware Version (or higher): 1.2.0.1

ew 500 G4

• Required Firmware Version (or higher): 1.2.0.1

ew IEM G4

• Required Firmware Version (or higher): 1.2.0.1

ew 300 G3

• Required Firmware Version (or higher): 1.8.0

ew 500 G3

• Required Firmware Version (or higher): 1.8.0

ew 300 G3 IEM

• Required Firmware Version (or higher): 1.8.0
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System requirements

The WSM software runs on the following operating systems:

Windows

Windows 10 (32 Bit/64 Bit)

Windows 11 (32 Bit/64 Bit)

8 GB RAM

Mac

macOS 13 Ventura

macOS 14 Sonoma

8 GB RAM
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Wireless Systems Manager

3. Getting started/setting up

First steps for starting the software, description of the interface and offline mode.

Putting the system in operation

The operator interface of WSM

Configuring the system in Offline mode

Putting the system in operation

Related information

Installing the WSM software

Configuring the network

Launching the WSM software

Setting the language

Allowing analytics

Using several WSM software in a network

Installing the WSM software

To install the WSM software on your computer:

Download the current version of the WSM software from the product page at 

sennheiser.com/wsm.

Close all currently running programs, including those running in the background (e.g. 

anti-virus programs).

Start the installation by double-clicking on "x.x.x-xx.exe" (Windows) or "x.x.x-

xx.dmg" (Mac).

Automatic installation of Rosetta to use WSM for Macs with Apple silicon. 

Learn more about Rosetta from Apple: Installing Rosetta.

Follow the wizard’s instructions.
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You can install the WSM software on several computers in a network (see Using 

several WSM software in a network).
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Configuring the network

All devices are factory presetto automatic IP address assignment.

To enable communication between the WSM software and the connected devices, configure 

the network (LAN connections) as follows:

Automatically obtaining an IP address

Go to the Network Settings in your operating system.

In the Internet Protocol (TCP/IP) properties window select the “Obtain an IP address 

automatically” option button for PCs or the “Configuration DHCP” option button for 

Macs.

The assignment of an IP address may take some minutes. With this, the 

configuration of the network is terminated.

Only launch the WSM software after having configured the network. For 

information on how to connect the transmitters and receivers to the computer, 

please refer to the individual instruction manuals.

If you want to use several WSMs in a network, please follow the instructions in 

chapter Using several WSM software in a network.
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Launching the WSM software

When you have connected the devices:

Switch on all connected devices.

To launch the WSM software:

Double-click on the program icon on the desktop.

Or

Click on Start  > Programs  > Wireless Systems Manager.
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Setting the language

Click on “Language” and select the desired language.

A tick appears in front of the selected language.

The language of the software interface is changed.
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Allowing analytics

WSM uses anonymous data analytics to unterstand app usage and improve your experience.

No personal or identifiable information are collected.

To allow anonymous analytics:

Click on “System” > “Preferences”.

Go to the "Usage Analytics" tab.

Activate the checkbox.

The analytics has been allowed.
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Using several WSM software in a network

Multi access function

The multi access function allows you to simultaneously network up to 6 computers with the 

Sennheiser devices. Configurable access rights establish clear procedures and hierarchies 

for your production.
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You can install the WSM software on several computers in a network. For the individual 

application scenarios you can assign different rights for accessing the devices in the network 

(e.g. for the parameters):

• “Exklusive”:

• All access rights are assigned to only one WSM (see Have you selected 

“Exclusive” for the first WSM?).

• The access rights cannot be shared with other WSMs.

• “Shared”:

• All WSMs have the same access rights (see Have you selected “Shared” for 

the first WSM?).

• While one WSM is accessing a device (remotely), this device is locked for all 

other WSMs until this action is terminated.

• “Remote disable” (no access rights):

• The WSM has no access rights.

• The WSM is solely used for monitoring.
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Proceed as follows:

First define the access rights for only one WSM software (see Assigning access 

rights to a WSM).

Adapt the access rights of all other WSMs to the settings of the first one (see 

Assigning access rights to additional WSMs).

Or

Deny access for all other WSMs (see Withdrawing access rights from a WSM).

Related information

Assigning access rights to a WSM

Assigning access rights to additional WSMs

Withdrawing access rights from a WSM

Protecting the WSM with a password

Registering a device with a static IP address

Assigning access rights to a WSM

Click on “System” > “Preferences”.

Under “Multiple machines” select one of the options “Exclusive”, “Shared” or “Hands 

Over”.

To be able to access the devices:

Click on “System” and check if the “Remote Access” command is ticked.

18
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If “Remote Access” is not ticked:

Click on “Remote Access”.

You may be requested to enter a password (see Protecting the WSM with a 

password). Enter the password.

A tick appears to the left of the item.

If you have selected “Exclusive” or “Hands Over”, red dots appear in the panels. 

These dots indicate that you have access to these devices.
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Assigning access rights to additional WSMs

When using additional WSMs in a network, adapt their settings according to the previously 

selected access rights. If you do not want to assign any access right to a WSM software, just 

deactivate it (see Withdrawing access rights from a WSM).

Have you selected “Exclusive” for the first WSM?

In this case, the first WSM being registered in the network owns all access rights. In order 

to avoid any collisions, you should deactivate access to the devices for all other WSMs (see 

Withdrawing access rights from a WSM).

If you should assign “Exclusive” access right to several WSMs, then access is 

random. The WSM which registers quicker with the device owns all access rights. 

This can, under certain circumstances, lead to confusion during operation.

Have you selected “Shared” for the first WSM?

All WSMs with this access right are equal. While one WSM is accessing a device (remotely), 

this device is locked for all other WSMs until this action is terminated.

Select “Shared” for all other WSMs in the network that shall obtain access rights.

Proceed as described in chapter Assigning access rights to a WSM.

To request the access rights:

Make the desired settings (e.g. parameters).

WSM transmits a message to the user of the WSM with the access rights. The 

user confirms the assignment of access rights.

The parameter is transferred to the device.
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Withdrawing access rights from a WSM

If you want to use a WSM exclusively for monitoring the system, you can withdraw the right 

to access the devices as follows:

Click on “System” and check if the “Remote Access” command is ticked.

If “Remote Access” is ticked:

Click on “Remote Access”.

The tick disappears.

The rights to access the devices are, thus, withdrawn.
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Protecting the WSM with a password

To protect this WSM and its devices against manipulation, you can enter a password; 

proceed as follows:

Click on “System” > “Preferences”.

Select the “Use Password” radio button.

To set up a password:

Enter your password in the “New Password” and “Confirmation” fields.

The “Old Password” field remains empty.

To change your password:

Enter your old password in the “Old Password” field.

Enter your new password in the “New Password” and “Confirmation” fields.

If you want to disable the password protection, click on the “No Password” radio 

button.

If you should have forgotten your password, please contact your local Sennheiser 

partner.
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Registering a device with a static IP address

If you have assigned a device a static IP address, this device is not automatically detected by 

the WSM. You must manually register these devices with each WSM.

In the system window, click on the “Devices” tab.

If the system window is not shown, click on “View” > “System window”.

To register the device with a WSM:

Right-click a free area in the system window.

Click on „Add device“.

Click on the desired device.

In the “IP Address:” field, enter the static IP address.

Registration of the device is now complete. The device is marked by a red 

cross in the system window. The device list is updated after a short time. A 

green tick appears in front of all detected devices.

If the WSM cannot detect the device with the static IP address, 

check the settings of the device and of your network.
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To save the registered device with the static IP address:

Click on “File” > “Save Configuration” or “File” > “Save Configuration As…”.

If you close the WSM without saving the configuration, you must register 

the devices with a static IP address again. These devices are not detected 

automatically.
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The operator interface of WSM

This chapter describes the operator interface of the WSM software. You will become 

acquainted with the system setup and the individual menus.

Main window

Overview of menus

Layout of the panel

Main window

The main window contains the following regions:

1  Menu bar

The menu bar 1 is always visible.

You can select from the following menus (see Overview of menus  and the following): “File”, 

“View”, “Scenes”, “System”, “Language”, “Channel”, “Frequency Manager”, “Applications”, 

“Help”.
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2 Symbol bar (tool bar)

You can operate the WSM via the menu bar 1 and via the buttons in the symbol bar 2. The 

symbol bar can be shown or hidden (“View Menu” > ”Tool Bar”).

3 Display area

Scene and panels
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System window with tabs

With the standard settings, the display area 3 is divided in two. The “panels” for the 

connected devices are displayed on the left; this region is designated as the scene.

The tabs of the system window are displayed on the right.

Scene

In a scene, you can set up and sort panels (see Working with panels). Each panel displays a 

channel or a connected device.

When you create a new configuration, there is first only the “Master Scene”. For a better 

overview, you can set up additional scenes. You can also copy panels, together with their 

panel settings, from one scene to another.

System window

The system window can be enlarged or reduced by dragging the border between the scene 

and the system window. By selecting the menu item “View” > “System Window”, you can 

show or hide the system window.

You can toggle between the “Devices” (device list) and “Messages” (message list) tabs.

“Devices” tab

The “Devices” tab displays a list of all connected devices.
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The devices connected to an EM 373x (COM), EM 373x-II (COM) or EM 6000 are displayed 

with the channel number (RX 1 / RX 2).

 Device is switched on.

 Device is switched off or WSM is in “Offline” mode (see Configuring the system in 

Offline mode).

 Device is indicated as a panel in the currently selected scene.

Color of the device:

• Red: Device is disconnected/offline

• Yellow: Device is unclaimed - claim it by setting a new password

• Orange: Device is unauthenticated - Password has already been set on the device - 

enter that password and start using device

• Green: device authenticated - device has been claimed and authenticated - it is online 

and can be used

You can select one or several devices, drag these, as panels, in the current scene and change 

the device settings (see Working with panels).

“Messages” tab
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The “Messages” tab displays all messages of the devices. The messages appear in 

chronological order with their “Origin” and their “Severity”.

4 Status bar

The last message from the devices is displayed on the left in the status bar 4.

The current date and time are displayed on the right.
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Overview of menus

The „File“ menu

New Configuration: Creates a new configuration.

Open Configuration...: Opens a saved configuration.

Save Configuration: Saves the current configuration under the same name..

Save Configuration As...: Saves the current configuration under a new name.

Default Configuration: Restores the default configuration.

Print: Prints the current configuration as graphic or text.

Save Message Log...: Saves the messages in the system window as a file (“Messages” tab).

Clear Message Log: Deletes the messages from the system window (“Messages” tab).

Exit: Terminates the “WSM”.

The „View“ menu
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System Window: Shows or hides the system window.

Tool Bar: Shows or hides the tool bar.

Show Grid: Shows or hides the grid for aligning the panels.

Snap to grid: Aligns the panels to the grid if you move the panels.

Auto Arrange: Automatically arranges the panels side by side and one below the other, 

depending on the screen size.

The „Scenes“ menu

Add New Scene: Creates a new scene.

Rename Scene: Changes the name of the selected scene.

Copy Scene: Copies the current scene.

Paste Scene: Pastes the current scene.

Select all channels: Selects all channels.

Delete Scene: Deletes the selected scene from the display. The configuration of the devices 

is retained.

Select Scene: Changes to a different scene.

New Label: Creates a comment field in the selected scene.
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The “System” menu

Remote Access: Activates or deactivates access to the parameter settings of the devices 

(see Displaying an overview of parameters).

Refresh Device List: Updates (refreshes) the device list in the system window (“Devices” 

tab). New devices are displayed, previously moved or deleted panels are repositioned in the 

display area.

Online mode: Enables operation of the connected devices (live operation).

Offline Mode: Must be activated for the pre-configuration (“Device Configuration”, see 

Configuring the system in Offline mode). Device connections will be interrupted.

Preferences: For setting the access rights of different WSM in a network and for activating 

password protection (see Configuring the system in Offline mode).

The “Language” menu

Changes the language of the software interface..

English

Deutsch

Français
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The “Channel” menu

The following menu items can vary and depend on whether you have selected one panel or 

several panels.

Channel Sorting...: Sorts the sequence of panels in a scene according to user default (for EM 

373x-II and stationary devices of the ew G3 and 2000 series; see Sorting panels for multi-

channel systems).

Properties/Common Properties: Displays the parameters of the selected device or the 

common properties of the selected devices.

View Style: Displays a submenu with a selection list of three different graphical 

representations for the “receiver” panels (see Changing the graphical representation of 

panels).

Icon: Displays a submenu with a selection list of different icons and numbers (see Selecting 

an icon for a panel). Pictures can also be used..

New Label: Creates a label for comments on the selected panel (see Pasting labels).

Identify Channel: Displays the device belonging to the panel (for EM 373x-II and stationary 

devices of the ew G3 and 2000 series; see Identifying channels).

Mute audio: Mutes the audio signal.

Panel Color...: Assigns a color to the border of the panel (see Changing the color of a panel).

Use Panel Settings As Default: Saves settings such as panel style, size, icon or number and 

color of the selected panel. These standard panel settings can be applied to other panels (see 

Defining standard panel settings and applying them).
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Use Default Panel Settings: Applies the last saved standard panel settings to the selected 

panel (see Defining standard panel settings and applying them).

Copy: Copies the selected panel to the clipboard (see Adding a panel to a different scene).

Remove/Cut: Deletes the selected panel from the display area. The panel can be pasted to 

another scene. The settings of the panel and the device settings are retained (see Adding a 

panel to a different scene).

Paste: Copies the panel from the clipboard to the selected scene (see Adding a panel to a 

different scene).

The “Frequency Manager” menu

Easy Setup: Detects and allocates unused frequencies to the system (see “Easy Setup” 

frequency management).

Professional Setup: Detects and allocates unused frequencies to the system (see 

“Professional Setup” frequency management).

The “Applications” menu

Device configuration: Device pre-configuration in offline mode (see Configuring the system 

in Offline mode).

Stationary Devices: Allows to define, add and export new frequency ranges for existing 

stationary devices (see Defining, adding and exporting new frequency ranges for stationary 

devices).

Firmware Update: Starts the firmware update (see Updating the firmware of devices).

RF Level Recorder: Monitors the field strength of a receiver’s diversity channels over a 

defined period of time and records the measured values (see The “RF Level Recorder” tool).
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Spectrum Analyzer: Checks a defined frequency range for signals; monitors these signals 

and records the measured values using a stationary receiver (see The “RF Spectrum 

Analyzer” tool).

The “Help” menu

Help...: Opens a window in which the online help is displayed.

About...: Opens a window in which the version number is displayed.
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Layout of the panel

Every panel displays a stationary device. The graphical representation of the panel depends 

on the device type and the settings made under “View Style” in the “Channel” menu. For 

details on the possible settings, see Working with panels.

The following screenshot shows an example panel:

A red dot in the panel indicates that you have access rights for these devices (see Using 

several WSM software in a network).

1  Icon / number / picture

 The top left corner of the panel can be provided with an icon, a number or a picture (see 

Selecting an icon for a panel).

Depending on the connected device, one of the following icons appears:

EM 373x (receivers only)

Lights up: An external word clock generator is connected and switched on.

Flashes: The receiver is not synchronized with the word clock generator (see 

instruction manual of the device).
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The receiver is working with the internal word clock generator.

EM 9046 (receiver only)

Streaming is not enabled (for information on how to enable streaming, see 

Configuring streaming).

Streaming is enabled but no stream is played. The letter R indicates that 

RTP/RTSP streaming is used.

RTP/RTSP streaming is active and streams can be listened to.

2 Name of the device

The name set on the device is displayed. The name can be changed in the “Properties” 

window (see Setting parameters in the “Properties” window).

3 Frequency and channel display

The frequency of the device appears below its name. The channel is displayed below the 

frequency (see “Easy Setup” frequency management  and Working with panels).

4 Diversity display

The active antenna is displayed in green.

The labeling of the diversity sections depends on the device type:

• 3000 series receivers: “A” and “B”

• ew G3 and 2000 series receivers: “I” and “II”
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5 Field strength display

The bar graphs indicate the current field strength. The horizontal yellow line indicates the set 

squelch threshold (see Working with panels).

If the field strength is below the squelch threshold, the bar appears in red and the audio 

output is muted.

6 Status field / Display of the audio outputs AF and COM

If a threshold value on the device is exceeded or undershot, a message appears in the status 

field.

The messages are highlighted in different colors. The part of the panel to which the message 

refers is also highlighted.

For the list of warning and error messages, see Warning and error messages.
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7 Modulation display

Level indicator for the audio level at the transmitter.

The threshold values are displayed in color in the modulation display. A yellow section in the 

bar graph indicates that the transmitter is fully modulated. An additional red section indicates 

overmodulation. If this occurs, reduce the modulation level on the transmitter.

The modulation displays depend on the device type:

• 3000 series receivers: “Dev”

• ew G3 and 2000 series receivers and stationary transmitters: “AF”

With these receivers, the modulation can be shown in different views (see Changing the 

graphical representation of panels).

• “Variant” 1 and 3: The modulation is shown as a bar graph.

• “Variant” 2: The modulation is shown as a colored box. The display changes between 

three colors, depending on the state.

8 Battery status

The battery symbol indicates the charge status of the batteries. The graphical representation 

depends on the device and battery type (primary cells or accupack).

• Green: The battery is fully charged.

• Yellow: The battery is about half discharged.

• Red: The critical level is reached. The battery symbol flashes red. Additionally, a 

message appears in the panel, the system window (“Messages” tab) and the status 

bar.
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The remaining accupack capacity is additionally displayed for ew G3 and 2000 series 

devices.
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Configuring the system in Offline mode

The WSM allows you to configure your wireless system in Offline Mode where and whenever 

you want. The set parameters can directly be transferred to your Sennheiser devices before 

the show. This helps you to save valuable set-up time at the production venue.

Creating a new configuration

Pre-configuring device parameters

Transferring the configuration to the devices
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Creating a new configuration

Changing to Offline Mode

Click on “System” > “Offline Mode”. OR

Switch the toggle in the top right corner.

If devices are connected, the link is interrupted. The corresponding panels will 

be highlighted in gray. The devices in the “Devices” tab of the system window 

are marked with a red “x”.
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Adding devices to the list

Click on “Applications” > “Device configuration”.

The window contains two lists. The left-hand list displays all WSM compatible 

devices. The right-hand list displays your current device selection.

In the left-hand list, click on a receiver or a transmitter (IEM).

Click on “>>”.

The selected receiver or transmitter (IEM) appears in the right-hand list and is 

included in the system. Add any number of devices to your system.

Click on “Next >”.

Devices which occupy two ports are displayed twice. E.g.:
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ew G4/6000 series

• RX 1

• RX 2

EM 9046

• 1

• 2

• 3

• 4

• 5

• 6

• 7

• 8

Loading a list

If you wish to change an existing list, you can load this list (“Add from file...”) and then 

add devices to or delete devices from the list.
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Pre-configuring device parameters

Changing device parameters

In the left-hand list, click on a device.

The “Property settings” list displays the device parameters.

The parameters displayed depend on the type of the device.

The left-hand column (Name) displays the device parameters. The two columns 

on the right of it display the corresponding values (Value) and units (Unit).

If you are changing the settings for the “Frequency”, “Bank” and 

“Channel”, the “Frequency” setting is prior-ranking. The bank and 

channel are selected according to the selected frequency.

Specific information on the parameters can be found in the 

instruction manuals for the devices. The settings of individual 

devices can also be changed later when the devices are already 

connected (see Changing the parameters of a device).

Click on the entry field or on the arrow next to the corresponding parameter.

Enter the desired value or select a value from the selection list.

Make sure that the device type and the frequency range match. Information on the 

frequency range is given on the type plate.
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Copying parameters and pasting them to other devices

Click on the device whose parameters you want to copy.

Click on “Copy Properties” to copy the parameters.

Click on the device to which you want to assign the copied parameters.

Click on “Paste Properties” to paste the copied parameters to the device.

Saving parameters

Click on “Save”.

Select the folder in which you want to save the file.

In the dialog box, enter a name for the “wsm” file.

Set all parameters.

Click on “Finish”.

In the “Device” tab of the system window, the configured devices appear. To 

the left of them a red “x” is shown.
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Transferring the configuration to the devices

Connect the devices.

Switch on all devices.

To change to Online mode:

Click on “System” > “Online mode”.

You can use either the parameters from the offline configuration or the device 

parameters.

If you want to use the device parameters:

Click on “Load device settings to WSM”.

The WSM takes over the device parameters. The offline configuration is not 

used in this case.
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If you want to transfer the set parameters from the offline configuration:

Click on “Match configuration to devices”.

The connected devices are searched. The following window appears.

The left-hand list displays the pre-configured devices (“Offline Configuration”). 

The right-hand list displays all currently connected devices. The device 

assignment appears in the “Comparison result” window.

The assigned devices are highlighted in the list on the left.

• Green: Configuration matches the connected device.

• Orange: Channel bank of the device does not match the configuration. A 

manual check of the device is necessary.

• Red: No suitable device found (e.g. differing frequency range).

• Black: Device found on a different port and assigned automatically.

If devices are marked black or red, you can:

• re-connect the receivers according to the configuration,

• change the configuration (“< Back”).

To connect the devices according to the configuration:

Connect all devices marked black to the corresponding ports.

Click on “Refresh Device List” to update the list.
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4. Working with the software

Detailed description of software and configuration of connected Sennheiser devices.

Related information

Claiming

Updating the firmware of devices

Factory reset for EW-DX

Frequency management

“Easy Setup” frequency management

“Professional Setup” frequency management

Working with scenes

Working with panels

Configuring devices

Recording the field strength using the tools

Claiming

Device claiming is a feature of the Sennheiser Control Cockpit Software and Wireless System 

Manager that allows the user to claim ownership of their Sennheiser devices, providing 

an extra layer of security and control. It allows assigning a device to one or more remote 

installations which prevents any unauthenticated device control within the network.

The channels of unclaimed devices are marked as “unclaimed” in the channel view. 

Unclaimed devices are also shown in the device list in yellow. With a right mouse click on the 

device in the device list, users can start the claiming process by clicking on “claim”.

A modal appears where users can set a password for the device.

After setting a password the device is claimed to the WSM. To use the device with another 

client the user needs to know the password. With a right mouse click user can authenticate 

on an already claimed device.

Claiming single device

Bulk claiming

Authentication during operation

Changing the password

49



| 4 - Working with the software

Claiming single device

The channels of unclaimed devices are marked as “unclaimed” in the channel view. 

Unclaimed devices are also shown in the device list in yellow.
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To claim a single device:

Connect the device’s control network port to the network.

Right-click on the displayed device and select Claim.

The device has been claimed.
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Bulk claiming

It is also possible to claim several devices at the same time.

To claim multiple devices at once:

Select the devices you want to claim and right-click on them.

The Bulk Claiming option appears.

Enter the new passwords and click on Bulk Claim.
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The progress will be displayed in the progress bar.

Click on Finish  to complete the process.

The devices have been claimed.
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Authentication during operation

Authentication is required to use the device with another client or re-assign it to a different 

device. This typically occurs if the device was previously used by another client.

In such cases, the device’s channels will be marked as unauthenticated, and the device will 

appear in orange in the device list.
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To authenticate the device during operation:

Right-click on the unauthenticated device and select Authenticate.

A new password window appears.

Enter the password of the device.

Click on Authenticate.

The device is ready for use.
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Changing the password

Change the password for the device.

After claiming a device (see Claiming single device), you can change the password.

To change the password:

Right-click on the device in the "Device List".

Click on "Change Password".
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Enter the old and the new password.

Click on "Change".

The password has been changed.
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Updating the firmware of devices

The “Wireless Systems Manager” allows you to update the firmware of the connected 

Sennheiser devices.

Related information

Displaying the firmware versions of the devices

Downloading the latest firmware update from the Internet

Preparing the firmware update

Displaying the firmware versions of the devices

You can display the firmware versions of the connected devices.
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Example EM 6000:
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Downloading the latest firmware update from the Internet

Sennheiser is continuously improving the WSM software.

Select the current firmware package (SENNPKG file) on the Sennheiser website at 

sennheiser.com/wsm  and start the download.

Click on “Open”.

The file is automatically saved in the “New Releases” subfolder of the program 

folder. If this folder already contains a file, this file is moved to the “Archive” 

folder.
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Preparing the firmware update

Only the firmware is updated, the device settings remain the same.

To prepare the firmware update:

Switch on all receivers and transmitters.

Switched-off devices will be ignored during update.

Click on “Applications” > “Firmware Update”.

If there is a new firmware version available in the “New Releases” folder of the 

program folder, it is displayed in the “The selected firmware package is:” field.

You can select a firmware package (SENNPKG file) for your Sennheiser devices.

To use the firmware version from the “New Releases” folder:

Click on “Next >”.

The connection to the devices is checked.

To use another version:

Click on “Choose...”.

Select the desired SENNPKG file.
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Click on “Next >”.

The connection to the devices is checked.

The “Firmware package” box on the right displays all available firmware 

versions from the selected SENNPKG file. The “Connected devices” box on the 

left displays the corresponding connected devices.

Devices with an older firmware version are automatically ticked.

To not update the firmware in a device:

In the “Connected devices” window, click on the check box of the device.

The tick is removed. The firmware is not updated.

If you want to transmit an older firmware version to a device:

Click on the “Allow downgrade” check box.

A tick appears.
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In the left column, click on the check box of the device.

A tick appears. The older firmware version will be transmitted to the devices 

during firmware update.

Portable Sennheiser transmitters (see Compatible Sennheiser 

products) can be updated via their associated receivers (via the 

infrared interface).

NOTICE

Risk of data loss if transfer is interrupted during 

firmware update!

Data may be lost if the transfer is interrupted. The devices 

may also be damaged as a result.

When updating the firmware, do not interrupt any 

device connection to the stationary devices.

Do not disconnect power from the devices. 

Preferably use fully charged batteries for the 

portable devices!

Since the updating process takes about 40 

seconds, firmly position the portable devices in 

front of the infrared interface.
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To start the firmware update:

Updating EW-DX  to version 4.0:

• The update cannot be undone.

• After the update, an authentification of the devices is neccessary.

• Legacy Mode has to be activated, if communicating via SSCv1 is used.

• Third-party access via SSCv2 must be configured.

Click on “Start”.

Follow the instructions of the wizard.

Dante firmware update

The firmware of the Dante modules is updated using the "Dante Controller" 

software.

Download the software audinate.com/dante-controller.

Follow the instructions in the software.
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Factory reset for EW-DX

EW-DX devices can be reset via the Wireless Systems Manager.

To reset the device:

Right-click on the device in the "Device List".

Click on Reset.

Click on Yes.

The device was reset to default settings.
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Frequency management

There are two types of frequency management:

• “Easy Setup” frequency management  allows to coordinate unused frequencies for 

small multi-channel systems and to allocate the frequencies to the devices.

• “Professional Setup” frequency management  allows to coordinate unused 

frequencies for large multi-channel systems and to allocate the frequencies to the 

devices.

Easy Setup

You can use “Easy Setup” for an ad-hoc on-site installation in online mode.

“Easy Setup” can be performed with or without a frequency presetscan.

During the frequency presetscan

• the factory presetfrequencies (presets) and

• the frequencies stored in the channel bank “U” of the selected receiver are checked.

Professional Setup

You can use “Professional Setup” for an ad-hoc on-site installation in online mode and for 

planning an installation in offline mode.

In both cases, licenses, licensable areas and legal regulations can be taken into account in 

the coordination.

“Professional Setup” can be performed with or without a frequency scan.

During the frequency scan

• the complete spectrum of the selected frequency range is checked.
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“Easy Setup” frequency management

Individual device parameters can also be configured after “Easy Setup” (see 

Working with panels).

Launching the “Easy Setup” frequency management

Deactivate the RF signal (RF Mute) of all portable transmitters for which you want to 

find unused frequencies.

The WSM automatically deactivates the RF signal of connected 

stationary transmitters.

Switch on all possible sources of interference (e.g. light sources, video walls) and all 

other transmission links.

Click on “Frequency Manager” > “Easy Setup”.

Follow the instructions of the wizard.
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“Easy Setup” with or without frequency presetscan

You can allocate unused frequencies in various ways:

• “PresetScan with portable receiver (EK IEM)” / “PresetScan“:

To find occupied as well as unused frequencies in the current vicinity of the 

system, perform a frequency presetscan.

• “Continue without Scan”:

To allocate already known unused frequencies to stationary devices, specify 

these frequencies without a frequency presetscan.

You can then allocate these unused frequencies to the portable devices.

Monitoring system

Performing a frequency presetscan

When operating both monitoring and microphone systems via the WSM, you first have to 

perform the frequency presetscan for the monitoring system.

The frequency presetscan is always performed for all frequencies in the selected channel 

bank.

The stationary transmitters of the corresponding frequency range are 

automatically switched off during the frequency presetscan.

Performing a frequency presetscan using a portable receiver

The frequency presetscan is performed using a portable receiver. You then transfer the scan 

results to the associated stationary transmitter.

The WSM retrieves the data from the transmitter.
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Before starting the frequency presetscan, switch off all portable transmitters of 

your system. Otherwise, frequencies used by switched-on transmitters will not be 

displayed as “unused”.

Start the frequency presetscan on the receiver (see the instruction manual of the 

receiver).

Allocating frequencies to stationary transmitters

You can allocate frequencies automatically or manually.

• Automatic allocation:

If you have connected more transmitters (IEM) from one frequency range than 

free channels are available in one channel bank, the RF signals of the surplus 

transmitters (IEM) are muted.

• Manual allocation:

If you assign the same frequency to several transmitters (IEM), only the first 

transmitter with this frequency is transmitting. The RF signals of the surplus 

transmitters are muted.
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Microphone system

When operating both monitoring and microphone systems via the WSM, you 

first have to perform the frequency presetscan for the monitoring system (see 

Monitoring system).

Performing a frequency presetscan

The frequency presetscan is always performed for all frequencies in the selected channel 

bank.
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Allocating frequencies without a frequency presetscan

When you allocate frequencies without a frequency presetscan, interference with 

transmitters in the vicinity of the system may result.

Allocating frequencies to stationary receivers

You can allocate frequencies automatically or manually.

• Automatic allocation:

If you have connected more receivers from one frequency range than free channels 

are available in one channel bank, the WSM re-assigns the last frequency assigned 

several times.

• Manual allocation:

You can assign the same frequency to several receivers.
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Defining, adding and exporting new frequency ranges for 

stationary devices

The “Stationary Devices” menu item in the “Application” menu allows you to define, add and 

export new frequency ranges for existing stationary devices.

The new frequency ranges are saved, together with the data of the frequency range definition 

file (xml file) supplied with the WSM, as a new file under a new file name. This new frequency 

range definition file can be edited, imported and exported.

Using the commands “Generate configuration file”; “Import configuration file” and “Export 

configuration file”, you can create a new frequency range definition file and import or export a 

frequency range definition file.

To import an frequency range definition file (xml file):

Click on “Stationary Devices” > “Import configuration file”.

Select the desired frequency range definition file.

To export an frequency range definition file (xml file):

Click on “Stationary Devices” > “Export configuration file”.

Select a folder and enter a name for the frequency range definition file you want to 

export.

Creating a new frequency range definition file

Click on “Stationary Devices” > “Generate configuration file”.

Click on “Browse input file” 1.

Select the frequency range definition file.

Click on “Browse output file” 2.

Select a folder and enter a name for the frequency range definition file you want to 

create.

From the “Device type” drop down list 3, select the desired device type (e.g. 

“Receivers” or “Transmitters”).

From the “Devices” drop down list 4, select the desired device (e.g. EM 9046).
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Click on “Add” 5 to define a new frequency range for the selected device.

In the “Frequency suffix” field 1, enter an alphanumeric value.

Enter the minimum frequency of the new frequency range in the “Min. frequency” field 

2.

Enter the maximum frequency of the new frequency range in the “Max. frequency” 

field 3.

Select the desired search step from the “Search step” drop down list 4.

The default (and minimum) search step is 25 kHz. The search step can be 

incremented in multiples of 25.

The “Frequency string” 5 displays all the values entered in the fields.

Click on “OK”.
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The newly defined frequency range is added to the list area 6 of the “Add 

device properties” window.

The “OK” button is only enabled when all fields are valid. You 

can delete newly added frequency ranges from the list area 6 by 

clicking on “Delete”.

In the “Add device properties” window, click on “OK”.

The new frequency ranges are added to the frequency range definition file.

You can define frequency ranges for all eight booster ranges of an 

EM 9046 receiver.
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“Professional Setup” frequency management

For information on the differences between “Easy Setup” and “Professional 

Setup”, refer to the chapter Frequency management.

Launching the “Professional Setup” frequency management

Overview of the “Professional Setup” window

The tabs

Devices

Frequencies/bands

System Regions

Spare Groups

Coordination

Allocation

Markers

Loading the regional frequency grid, performing a frequency scan and analyzing the 

frequency spectrum

Launching the “Professional Setup” frequency management

Deactivate the RF signal (RF Mute) of all portable transmitters for which you want to 

find unused frequencies.

The WSM automatically deactivates the RF signal of connected 

stationary transmitters.

Switch on all possible sources of interference (e.g. light sources, video walls) and all 

other transmission links.

Click on “Frequency Manager” > “Professional Setup”.

The following gives an overview of the tabs and setting possibilities of the 

“Professional Setup” window.

Information on the regional frequency grid, on performing/ importing a frequency scan 

and on analyzing the frequency spectrum can be found in the chapter Loading the regional 

frequency grid, performing a frequency scan and analyzing the frequency spectrum.
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Overview of the “Professional Setup” window

1 Tabs: Devices“, “System regions“, etc.

For detailed information on the tabs, please refer to the section The tabs.

2 Upper window area

Displays the devices, system regions, etc. in list form (the representation displayed depends 

on the active tab).

The size of the upper and lower window areas can be changed by dragging.

3 Buttons area

The buttons available depend on the active tab. The “Devices” tab, for example, offers you the 

following options:

• Setting new devices

• Editing already existing devices

• Deleting devices

• Starting a frequency scan
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4 List box and buttons of the graphical overview

 Adjusts the RSSI scale of the y-axis: ìV, dB, dBm

 Zooms out/zooms in (shortcut key Win: Ctrl + ↑/↓,  Mac: cmd + ↑/↓)

 Generates a report

 Imports a frequency scan

 Exports a frequency scan

 Deletes a frequency scan

5 Graphical overview

Displays devices, markers, intermodulation products, system regions, usable and unusable 

frequency bands and frequencies.

To navigate horizontally (shortcut key Win: Ctrl + ←→,  Mac: cmd + ←→):

To zoom the visible area in or out:
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To move the current position to the left/right:

When clicking on “Add freq./band...” in the “Frequencies/Bands” tab or on “Add 

marker...” in the “Markers” tab, the frequency at the current position of the 

movable triangle is taken as the default value.

6 Device filters

Views/hides devices, items and frequencies/frequency bands in the graphical overview

7 System item filters

Views/hides devices, items and frequencies/frequency bands in the graphical overview

8 Freq./band filters

Views/hides devices, items and frequencies/frequency bands in the graphical overview

9 "View toggle” icon

Views/hides the graphical overview and the filters

Default view
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The tabs

The “Professional Setup” window contains 8 tabs. The tabs 1 to 6 (“Devices” to “Allocation“) 

are arranged from left to right in the most logical order for a live setup:

Devices

• Sets Sennheiser devices and custom devices and edits the device settings

• Saves devices including their channel names as configurations (“Save preset...”)

• Scans the frequency range defined by the selected stationary receivers for signals 

(frequency scan) and detects used frequencies or interfering signals from extraneous 

sources (spectrum analysis)

Frequencies/Bands

• Sets prioritization levels for frequencies and frequencies bands to be taken into 

account in the frequency coordination (Priority: “Low”, “Medium”, “High”)

• Marks frequencies and frequencies bands as unusable or being interfered with so that 

they can be excluded from the frequency coordination

System regions

• Defines system regions for devices that are spatially and temporally separated in 

order to avoid the calculation of intermodulation products

• Limits certain devices or device groups to a frequency range

Spare groups

• Determines spare frequency groups for the most important transmission links

• Requests a certain number of spare frequencies from the coordination while ensuring 

an efficient use of the frequency spectrum

Coordination

• Calculates intermodulation-free frequencies with different prioritization levels and 

optimally coordinates all frequency requirements
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Allocation

• Allocates frequencies to channels

Markers

• Sets colored markers and labels them with names in order to mark different positions 

in the frequency spectrum

Log messages

• Displays information, warnings and errors
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Devices

Performing or importing a frequency scan

Information on performing or importing a frequency scan and on analyzing the frequency 

spectrum can be found in the chapters Loading the regional frequency grid, performing 

a frequency scan and analyzing the frequency spectrum  and Analyzing the frequency 

spectrum.

Related information

Setting devices

Editing device parameters

Fixing the frequency of a device

Deleting devices

Setting devices

Click on “Add devices...”.

In the “System” 1 area , decide whether you want to set Sennheiser devices or custom 

devices.

If you have already saved device presets (area 6), they can be selected 

from the “Preset” list box.

In the “Properties” area 2, select the naming scheme for your channels (“Channel 

name”).

If you use the default channel name “Ch 001” and enter a channel number 

> 1 in area 7 (“Add xx channel”), the channels are numbered consecutively. 

If, however, you enter an name into the “Channel name” field, all channels 

of the device will be assigned this name.

If you use Sennheiser devices:

In the “Devices” area 3, first select your receiver.

The other list boxes in the “Devices” area 3 are filled in automatically.

Adjust the settings in the list boxes according to your needs.
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Depending on the selected transmitter/receiver combination, the list boxes in 

“System frequencies” area 4 are filled in automatically.

If necessary, adjust the minimum frequency spacings 5.

In area 7 (“Add xx channel”), select the desired number of channels.

If required, save your entries as a preset(area 6).

Please note that the number of channels selected in area 7 will not be 

saved.

Please note that the number of channels of the particular device type 

is added to the device list displayed in the upper window area of the 

“Devices” tab.

Clicking on “OK” adds one device at a time and then closes the window. 

If you have added several devices by using the “Add” button, click on 

“Cancel” to close the window.

If you use custom devices:

The “Properties” area 2 looks different.

Select a device from the “Device type” list box and specify its maximum noise level.

If necessary, adjust the minimum frequency spacings.

Adjust your settings in the “System frequencies” area 4.

In area 6 (“Add xx channel”), select the desired number of channels.
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If required, save your entries as a preset(area 5).

Please note that the number of channels selected in area 6 will not be 

saved.

After confirming the “Add devices” window by clicking on “OK”, the device list 1 is displayed 

in the upper window area of the “Devices” tab.
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If the “Device ranges” check box is activated, the frequency range used by the devices is 

displayed as a black bar 2 in the graphical overview. The 8 booster ranges of the EM 6000 

receiver are displayed as purple bars.
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Editing device parameters

To edit channel names and other device parameters using the dialog window:

From the device list, select a device and click on “Edit devices...”.

Edit the device parameters.

To edit the parameters of other devices when the “Edit devices” window is already open:

Use the "<<" and ">>" buttons 1 to navigate to other devices.

Before you can edit other devices, you are asked to save the changes made to 

the current dialog window by clicking on “OK” 2.
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Fixing the frequency of a device

You can fix the allocated frequency of a device so that the device cannot be allocated a 

different frequency during coordination.

To fix the frequency of a device:

Right-click on a device in the device list and 

select “Fix frequency” from the shortcut menu 1. 

If the frequency of a device is fixed, a lock icon appears next to the frequency 

of the device 2.

To “unfix” the frequency from the device:

Right-click on the device and select “Unfix frequency” from the shortcut menu.
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Deleting devices

From the device list, select one or several devices and click on “Delete devices...” or 

right-click on a device and select “Delete devices” from the shortcut menu.

Confirm the safety query.
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Frequencies/bands

Setting prioritization levels for the frequency coordination and excluding 

frequencies from the frequency scan

The “Frequencies/Bands” tab allows you to mark frequencies and frequency bands as 

unusable or being interfered with so that they are excluded from the frequency coordination.

ZIn addition, you can specify how frequencies and frequency bands are to be prioritized in 

the frequency coordination (Priority: “Low”, “Medium”, “High”). If, for example, you set the 

prioritization level for a license frequency to “High”, this frequency will be highly prioritized in 

the frequency coordination.

Related information

Setting frequencies/frequency bands

Importing licensed frequencies

Importing frequency lists

Exporting frequency lists

Analyzing the frequency spectrum

Editing frequencies/bands

Setting frequencies/frequency bands

In the “Frequencies/Bands” tab, click on “Add freq./band...” or rightclick on the blank 

space in the upper window area of the “Frequencies/ Bands” tab to add the frequency 

or band.

Select a presetfrom the “Preset” 1 list box.

Or

Select a frequency type from the “Type” 2 list box . The corresponding option button 

in the “Priority” 3 area is automatically selected by default.

Frequency type:

• Discrete frequency

• Priority default: „Medium“

• Interference frequency

• Priority default: „Blocked“

• Usable band

• Priority default: „Medium“

• Unusable band

• Priority default: „Blocked“

If necessary, adjust the prioritization level for the coordination of usable frequencies/

bands in the “Priority” area 3.

88



| 4 - Working with the software

Adjust the noise level 4.

If required, save your settings as a presetor delete existing presets in area 5.

After confirming the “Add frequency/band” window by clicking on “OK” , the unusable 

frequency band 1 is displayed in the upper window area of the “Frequencies/Bands” tab.

In the graphical overview, the unusable frequency band 2 is highlighted in transparent red:

Note that the tolerances of discrete frequencies and Interference frequencies are 

given in brackets (e.g. +/- 500 kHz).
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Importing licensed frequencies

You can import licensed frequencies that are available as follows:

• Extension: .csv

• Frequency data is to be written as follows::

• MHz (e.g. 600; 600.0) or

• MHz.kHz (e.g. 600.768; 600.7; 600.76) or

• MHz,kHz (e.g. 600,768; 600,7; 600,76)

• Delimiters:

• ; (#59) or

• | (#124) or

• : (#58) or

• tab (#09) or

• \CR (#0D)

To import licensed frequencies:

Click on “Import licenses...” in the upper window area.

Select the text file.

The frequencies are imported as usable discrete frequencies with a high 

prioritization level in the frequency coordination.
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Importing frequency lists

You can import frequencies/bands that are available as comma-separated value files:

• Extension: .csv

• Frequency data is to be written as follows:

• MHz (e.g. 600; 600.0) or

• MHz.kHz (e.g. 600.768; 600.7; 600.76) or

• MHz,kHz (e.g. 600,768; 600,7; 600,76)

• Delimiters:

• ; (#59) or

• | (#124) or

• : (#58) or

• tab (#09) or

• \CR (#0D)

To import frequency lists:

Click on “Import list...” in the upper window area.

Select the text file.

The frequencies are added to existing or imported frequencies.
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Exporting frequency lists

You can export existing frequencies/bands as comma-separated files.

• Extension: .csv

• The following data must be exported as semicolon-separated values:

• name

• type

• frequency data in kHz (e.g. 600000 or 600768)

• tolerance

• lower frequency (in the case of discrete or interference frequencies, the lower 

frequency equals the discrete/interference frequency)

• upper frequency (in the case of discrete or interference frequencies, the upper 

frequency equals the discrete/interference frequency)

• priority

• noise level

Click on “Export list...” in the upper window area.
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Analyzing the frequency spectrum

You can analyze the frequency spectrum or set and/or import frequencies/frequency bands. 

If the corresponding button is grayed out, you have not yet performed a frequency scan in the 

“Devices” tab.

Charge the regional frequency grid of your country (see Loading the regional 

frequency grid, performing a frequency scan and analyzing the frequency spectrum).

Make sure that you have performed a frequency scan in the “Devices” tab or that you 

have imported scanned frequencies (see Performing or importing a frequency scan).

Analyze the frequency spectrum by clicking on “Analyze frequency spectrum...” in the 

upper window area of the “Frequencies/Bands” tab.

You can reduce the interference frequencies for any scan data by increasing the noise 

threshold to the desired value. The noise threshold is indicated by a red line in the graphical 

overview. You can view/hide the noise threshold line in the graphical overview by activating/

deactivating the “Noise threshold” check box in the “System item filters” area.

Scan data can also be viewed/hidden in the graphical overview by activating/deactivating 

the “Scan data” check box in the “System item filters” area.
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Editing frequencies/bands

Editing frequencies/bands

From the upper window area, select a frequency/band and click on “Edit freq./

band...”.

Edit the parameters of the frequency/frequency band.

Deleting frequencies/bands

From the upper window area, select a frequency/band and click on “Delete freq./

band...”.

Confirm the safety query.
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System Regions

Defining and managing system regions

Defining system regions is useful in the following circumstances:

• You want to operate certain devices or device groups in defined frequency ranges.

• Certain devices are used spatially separated, e.g. on different stages or in different 

studios.

• Certain devices are used temporally separated.

• Microphone and monitoring systems are to be set and managed separately.

You can use the system regions feature to separately set and manage microphone and 

monitoring systems. This adds a clear visual distinction for a better overview of the systems 

that are separated according to frequencies. Intermodulation products are calculated as 

usual.

If certain devices are used spatially separated, they may not be able to influence each other 

through intermodulation products under certain conditions.

If devices are used temporally separated, intermodulation cannot occur.

In both cases, you should define system regions and inform WSM that there is no risk of 

intermodulation products. In the “Coordination” tab, usable frequencies are then calculated 

without taking intermodulation products into account, giving you the maximum spacing 

between the coordinated frequencies.

Related information

Defining system regions

Editing system regions

Defining system regions

Make sure that the “Devices” tab contains device data.

In the “System regions” tab, click on “Add system region...” or rightclick on the blank 

space of the “System regions” tab and select “Add system region” from the shortcut 

menu.

Enter a name for the system region in the “Name” field 1.

The default name “Region 01” is displayed in the “Name” field; as system 

regions are added, they are numbered in consecutive order.

From the “Devices in no system region” box 2, select a device or a transmission link 

and then click on the white right-pointing arrow.
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The device/transmission link is moved to the “Devices in this system region” 

box 3.

Repeat these steps for the other devices/transmission links.

If you can ensure that the devices are used spatially or temporally separated:

Activate the “Independent calculation of intermodulations“ 4 check box.

If you have defined system regions in order to achieve a frequency range separation of 

systems but you cannot rule out the possibility of interference with other devices:

Make sure that the “Independent calculation of 

intermodulations” 4 check box is not activated. 

After confirming the “Add system region” window by clicking on “OK”, the system region 1 is 

displayed in the upper window area of the “System regions” tab.

If the “System regions” check box is activated, the frequency range used by the system 

region is displayed as a blue bar 2 in the graphical overview:
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Editing system regions

To mark system regions as “independent” without opening the dialog window:

Activate/deactivate the “Independent” check box.

To edit the names of system regions, to mark system regions as “independent” and to edit 

other parameters using the dialog window:

In the upper window area, right-click on a system region and select “Edit system 

region” from the shortcut menu or select a system region and click on “Edit system 

region...”.

Edit the parameters of the system region.

Deleting system regions

In the upper window area, right-click on one or several system regions and select 

“Delete system region” from the shortcut menu or select a system region and click on 

“Delete system region...”.

Confirm the safety query.
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Spare Groups

Defining and managing spare frequency groups

The “Spare groups” tab allows you define groups of radio systems for which a specified 

number of shareable spare frequencies is to be calculated.

A spare frequency group can consist of different systems (e.g. Digital 9000). One condition 

for this is, among other things, that the frequency ranges of the systems overlap.

The WSM calculates the possible spare frequencies within the overlapping frequency range 

which are compatible with all systems of the spare frequency group.

If the operating frequency of a system is being interfered with, you can choose from a defined 

number of compatible frequencies that allow for flexible use.

Related information

Defining spare groups

Editing spare groups

Defining spare groups

Make sure that the “Devices” tab contains device data.

In the “Spare groups” tab, click on “Add spare group...”.

Enter a name for the spare group in the “Name” field 1. The default name “Spare 

Group 001” is displayed in the “Name” field; as spare groups are added, they are 

numbered in consecutive order.

From the “Devices” box 2, select a system region and then a transmission link and ...

• click on the white right-pointing arrow to move the transmission link to the 

“Group members” box 3 or

• with the left mouse button pressed, drag the transmission link into the “Group 

members” box 3.

Repeat these steps for the other transmission links.

If you select a device from a system region in the “Devices” box 2 to 

add it to the “Group members” box 3, only devices having an overlapping 

frequency range with the selected device are listed in the “Devices” box 

2. All other devices are hidden.

In the “Number of spare frequencies” field 4, enter the number of spare frequencies 

to be available in case of need. This number is displayed in the “Spare frequencies” 

column in the “Devices” tab.
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The overlapping/shared frequency range for the devices added in the spare group is 

shown behind “Shared frequency range” 5. This shared frequency range is considered for 

coordination.

The “Portable device” column 6 in the “Group members” box 3 lists the available portable 

device for each stationary device in the list.

After confirming the “Add spare group” window by clicking on “OK”, the spare group 1 is 

displayed in the upper window area of the “Spare groups” tab.

If the “Spare groups” check box is activated, the frequency range used by the spare group is 

displayed as a gray bar 2 in the graphical overview.
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Editing spare groups

From the upper window area, select a spare group and click on “Edit spare group...”.

Edit the parameters of the spare group.

You can edit any parameter (e.g. name, number of spare frequencies).

You can also remove devices from the “Group members” box by selecting the device 

and clicking on the left-pointing white arrow.

Deleting spare groups

From the upper window area, select a spare group and click on “Delete spare group...”.

Confirm the safety query.

102



| 4 - Working with the software

Coordination

Coordinating intermodulation-free frequencies

The “Coordination” tab allows the calculation and coordination of intermodulation-free 

frequencies that are suitable for the prespecified frequency conditions.

The coordination depends on the following parameters:

• Devices set in the “Devices” tab

• Settings made in the “System regions”, “Frequencies/Bands” and “Spare groups” tabs

Starting the coordination

Make sure that the “Devices” tab contains device data (either self entered or 

automatically read in).

Check if all the desired settings have been made in the “System regions”, 

“Frequencies/Bands” and “Spare groups” tabs.

In the upper window area of the “Coordination” tab, click on “Start coordination”.

The coordination of intermodulation-free frequencies starts.

• The coordination results are displayed on the left hand side 1 of the upper window 

area and are continuously updated.

• The header 2 of the “Coordination” tab displays the number of coordination results. 

This information remains visible even when you change to another tab.

• If you select a coordination result, the coordinated frequencies are displayed in the 

“Selected coordination” box 3 on the right hand side of the upper window area and 

are also shown as solid, colored lines 4 in the graphical overview.

• In addition, the calculated intermodulation products 5 are displayed.
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Allocation

Allocating frequencies to channels and editing allocations

The “Allocation” tab allows you allocate frequencies to channels, either by drag and drop or 

automatically, and to edit the allocations.

Selecting a coordination result for the allocation

Make sure that you have calculated intermodulation-free frequencies in the 

“Coordination” tab.

From the “Coordination” tab 1, select a coordination result 2 for the allocation:
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Change to the “Allocation” tab 1.

The frequencies are displayed in the “Selected coordination” box 2 on the left 

hand side and the channels are displayed in the “Allocations” box 3 on the right 

hand side of the upper window area:

Allocating frequencies

Using drag and drop, drag the frequencies from the “Selected coordination” box 2 and 

drop them on channels in the “Allocations” box 3.

Or

Automatically allocate frequencies to channels by clicking on “Allocate automatically”.

Allocated frequencies appear as dotted lines in the graphical overview.

To delete individual allocations:

Click on the allocations and drag them from the “Allocations” box 3.

To delete all allocations:

Click on “Delete all allocations...” in the upper window area of the “Allocation” tab.
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Sending allocations to connected devices

Click on “Send to connected devices...” in the upper window area of the “Allocation” 

tab.

If the squelch level of online devices is less than the noise level of the 

frequencies allocated to the devices, the following window opens, showing the 

recommended squelch levels for the listed devices.

The recommended squelch levels are sent to the corresponding devices 

together with the allocated frequencies.

If you want to continue using the previously set squelch levels:

In the “Squelch” column, deactivate the check boxes for the corresponding devices 

and click on “Continue”.

Before you can change parameters such as the squelch level, you must 

activate the “Remote Access” menu item in the “System” menu.
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The “Sending status” window shows a progress bar 1, indicating the progress of 

frequency allocation to the connected devices in percent. The list of messages 2 

displays progress information in text form.
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Markers

Setting and editing markers

The “Markers” tab allows you to set colored markers and label them with names in order to 

mark certain positions in the frequency spectrum.

Setting markers

Click on “Add marker...”.

Enter a name 1 and select a frequency 2 and a color 3.

Enter a comment 4 if necessary.

After confirming the “Add marker” window by clicking on “OK”, the marker 1 is 

displayed in the upper window area of the “Markers” tab.
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In the graphical overview, the marker appears as a vertical line 2. The upper end of 

the marker shows a downward pointing triangle and the label of the marker:

Editing markers

From the upper window area, select a marker and click on “Edit marker...”.

Edit the parameters of the marker.

Deleting markers

From the upper window area, select a spare group and click on “Delete marker...”.

Confirm the safety query.

110



| 4 - Working with the software

Loading the regional frequency grid, performing a frequency scan 

and analyzing the frequency spectrum

After having made all relevant settings in the tabs of the “Professional Setup” window, you 

can now perform the following steps.

Related information

Information on the regional frequency grid

Loading the regional grid bar of your country

Performing or importing a frequency scan

Analyzing the frequency spectrum

Information on the regional frequency grid

The regional frequency grid provides information on which frequencies in your country are 

reserved for primary use (TV broadcasters, mobile phone operators, etc.). The frequencies’ 

availability for secondary use by your radio systems can be determined manually using the 

regional grid or by means of an automatic spectrum analysis. Always make sure to comply 

with the regulatory and legal requirements for secondary use. Check if a more appropriate 

or up-to-date regional grid definition is available for your venue, e.g. as a download from the 

Sennheiser website at sennheiser.com.

Analyze the frequency spectrum at your venue (see Analyzing the frequency 

spectrum).

Read and follow the regulatory and legal requirements for secondary use by your 

radio systems.
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Loading the regional grid bar of your country

Right-click on the active regional grid bar.

Click on “Change regional grid...”.

Select the desired file and then click on “Open”.

112



| 4 - Working with the software

Performing or importing a frequency scan

To perform a frequency scan at the venue of the planned event:

In the “Devices” tab, activate the desired devices in the “Scan” column of the device 

list.

Click on “Start frequency scan” in the buttons area.

To import a frequency scan:

Click on the “Import frequency” button in the graphical overview.

After the frequency scan has been performed/imported, the scan result 

appears transparent light blue in the graphical overview:
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Analyzing the frequency spectrum

Change to the “Frequencies/Bands” tab and click on “Analyze frequency spectrum...”.
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The analysis result appears in list form in the upper frequency window and is 

also displayed graphically in the graphical overview.

Usable frequency ranges are displayed in transparent green (can be viewed/

hidden via the “Usable bands” check box in the “Freq./band filters” area.

Unusable frequency ranges are displayed in transparent red (can be viewed/

hidden via the “Unusable bands” check box in the “Freq./band filters” area).

Interference frequencies appear as vertical orange lines (can be viewed/hidden 

via the “Interference frequencies” check box in the “Freq./band filters” area):

Interference frequencies are not taken into account in the intermodulation 

calculation and are ignored when new frequencies are placed.
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Discrete frequencies appear as vertical green lines (can be viewed/hidden via the 

“Discrete frequencies” check box in the “Freq./band filters” area):

These frequencies can be prioritized in the calculation over overlapping usable 

frequencies or undefined frequencies by assigning them a higher priority.

Evaluate the result of the spectrum analysis:

• Are there any interference frequencies or frequency bands that are marked as 

occupied but you know for sure that they can be used?

• Are there any frequencies/frequency bands that are marked as usable but you 

know for sure that they cannot be used?

• Do the settings in the “Priority” column still apply to your current transmission 

situation?

Adjust the result of the frequency spectrum analysis:

• From the upper frequency range, select the entries and click on “Edit freq./

bands...”.

• Modify the desired settings.
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Working with scenes

The WSM allows you to define views, the so-called “scenes”. In each scene, you can set up 

and move panel (see Working with panels). Thus, the scenes only display the transmission 

links relevant to you.

Master Scene

Adding new scenes

Selecting a scene

Renaming a scene

Copying and pasting scenes

Deleting a scene

Scene commentary (label)

Master Scene

When you create a new configuration, there is first only the “Master Scene”.

The “Master Scene” has the following particularities in comparison with other scenes:

• As soon as a new device is detected, it automatically appears as a panel in the 

“Master Scene”. All other scenes are not affected.

The “Master Scene” is an overview help. Therefore, do not use the “Master Scene” for 

configurations that you want to use repeatedly.

• You cannot delete or rename the “Master Scene”.
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Adding new scenes

Click on "+" next to "Master Scene".

Or

Click on “Scenes” > “Add New Scene”.

The new scene is added. A new tab with the name “Scene 1” appears.

The display area of the scene is empty at first.

You can now drag panels in the new scene (see Creating panels) or use the scene for one of 

the tools (see Recording the field strength using the tools).
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Selecting a scene

Click on the tab of the desired scene.

The scene appears in the display area.

Or

Click on “Scenes” > “Select Scene”.

The submenu containing the names of the scenes appears.

Click on the desired scene.

The scene appears in the display area.
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Renaming a scene

You cannot rename the “Master Scene”.

To rename other scenes:

Click on the tab of the scene you want to rename.

Click on “Scenes” > “Rename Scene...” or press the “F2” key.

Enter a new name for the scene.
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Copying and pasting scenes

You can copy the contents (panels or tools) of a scene and paste them into a new scene.

To copy the contents of a scene and paste them into another:

Click on the tab of the scene you want to copy.

Click on “Scenes” > “Copy Scene”.

Click on “Scenes” > “Paste Scene”.

The contents of the copied scene are pasted.
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Deleting a scene

When deleting a scene, the configuration of the devices is retained.

You cannot delete the “Master Scene”.

Click on the tab of the scene you want to delete.

Click on “Scenes” > “Delete Scene”.
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Scene commentary (label)

You can paste labels into a scene to provide a better overview. The labels can be freely 

dragged and re-sized.

Pasting labels

In the “Scenes” menu, click on > “New Label”.

A label appears in the scene. The cursor blinks in the middle of the label.

Enter your commentary.

The font size is automatically adjusted to the size of the label.

To change the text at a later time:

Right-click on the label.

Click on “Edit”.

Change the text in the label.

Dragging labels

Click on the label.

The move symbol appears.

Move the label to the desired position.

Re-sizing labels

Click on the edge of the label.

Selection points appear at the edge of the label.

Drag on one of the selection points to change the size of the label. Dragging one of 

the corner selection points changes both the height and width of the label.

Deleting labels

Right-click on the label.

Click “Delete”.
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Working with panels

The WSM enables you to keep a clear overview of even large systems (see Display area). The 

scalable panels display the most important parameters of your transmission links.

Creating panels

Enlarging/reducing panels

Selecting several panels

Changing the graphical representation of panels

Warning and error messages

Aligning and moving panels

Adding a panel to a different scene

Sorting panels for multi-channel systems

Identifying channels

Panel commentary (label)

Deleting panels

Creating panels

To create a new panel:

In the system window, click on the “Devices” tab.

Click on a device and keep the mouse button pressed.

Drag the device in the scene.

A new panel appears in the scene.

In the system window, an eye  appears next to the device. The eye indicates that the 

corresponding device is displayed in the currently selected scene as a panel.
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Enlarging/reducing panels

There is a dashed area in the lower right corner of the panel.

To steplessly reduce or enlarge the panels:

Click on the dashed area.

Keep the mouse button pressed and drag the panel to the left (= reduce) or to the 

right (= enlarge).

When you considerably zoom out a panel, the scales are hidden to provide a 

better overview.
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Selecting several panels

When you select several panels, you can move, copy and cut them simultaneously, you can 

display the common parameters of the channels and you can edit these channel parameters 

(see Configuring devices).

To select several panels:

Click on a panel and keep the “Ctrl”/“Cmd” key pressed.

Click on further panels in order to select them.

The selected panels are highlighted in color.

Or

Click on the background while keeping the left mouse button pressed.

With the mouse pointer, draw a rectangle over the desired panels.

The selected panels are highlighted in color.

126



| 4 - Working with the software

Changing the graphical representation of panels

The WSM allows you to choose between different settings and graphical representations for 

the panels.

Related information

Changing the graphical representation of a panel

Selecting an icon for a panel

Changing the color of a panel

Defining standard panel settings and applying them

Changing the graphical representation of a panel

To change the graphical representation for a panel:

Right-click on the panel.

Click on “View Style”.
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Select a panel style:

• Panel styles for receivers

• Panel styles for transmitters

The panel style for a “transmitter” panel depends on the device settings.

When you considerably zoom out a panel, the scales are hidden to provide 

a better overview.
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Selecting an icon for a panel

To provide for a better overview, you can assign an icon corresponding to the instrument or a 

number to each panel. Alternatively, you can assign pictures – e.g. photos of the performers.

UTo select an icon for a panel

Click on the desired panel.

Click on “Channel” > “Icon”.

Select one of the icons.

The icon appears in the upper left corner of the selected panel.

Or

Click on “Set Number” and select a number between 1 and 50.

The number appears in the upper left corner of the selected panel.

Or

Click on “Icon”.

Select a graphic or a picture.
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Click on “Open”.

The picture appears in the upper left corner of the selected panel.
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Changing the color of a panel

To assign a color to the border of the panel:

Click on the desired panel.

Click on “Channel” > “Panel Color”.

Select a color.
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Defining standard panel settings and applying them

To define standard panel settings:

CSet up a panel as desired.

Click on the panel.

Click on “Channel” > “Use Panel Settings As Default”.

To apply the last saved standard panel settings to the panels:

Select one or several panels.

Click on “Channel” > “Use Default Panel Settings”.
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Warning and error messages

Status field / Display of the audio outputs AF and COM

If a threshold value on the device is exceeded or undershot, a message appears in the status 

field.

The messages are highlighted in different colors. The part of the panel to which the message 

refers is also highlighted.
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Warning and error messages

Anzeige

• MUTE

• yellow: The device is muted.

• NO LINK

• yellow: No link or the transmitters ratio signal is off.

• RX MUTE

• yellow: The channel is muted.

• TX MUTE

• yellow: The transmitter is muted.

• PEAK

• red: The device is overmodulated.

• LOW BATT

• red: The device’s battery is almost flat.

• LOW RF

• red: The squelch threshold is almost reached.

• Low Signal

• red: The received signal is too low or has a poor quality.

• AF PEAK

• red: The audio level is overmodulated.

• RF PEAK

• red: The radio signal is overmodulated.

• ENCR. ERR. (Encryption Error)

• red: The encryption is mismatched.

The message also appears in the system window (“Messages” tab) and in the status bar.

EM 3732 Command

With the EM 3732 Command twin receiver, the status field appears in alternation with the 

current status of the audio and command outputs (see EM 373X instruction manual):

 AF out: is switched on // Command: is switched on

 AF out: is switched off // Command: is switched on
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 AF out: is switched on // Command: is switched off

 AF out: is switched off // Command: is switched off

135



| 4 - Working with the software

Aligning and moving panels

Moving panels

Click on a panel or select several panels.

Keep the left mouse button pressed and drag the panel(s) to the desired position.

Aligning panels to the grid

Click on “View” > “Show Grid” to show the grid.

Click on the panel and keep the mouse button pressed.

Drag the panel to the desired position in the scene.

If the “Snap to grid” menu item is activated, the panel is automatically aligned 

to the grid.

Arranging panels automatically

Click on “View” > “Auto Arrange”.

A tick appears in front of the menu item. The panels are arranged side by side.
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Adding a panel to a different scene

Select one or several panels.

To copy or cut a panel:

Click on “Channel” > “Copy” or “Remove/Cut”.

Click on the tab of the desired scene.

The scene appears on the display area.

Click on “Channel” > “Paste”.

The panel appears in the selected scene.
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Sorting panels for multi-channel systems

The following function allows you to conveniently determine the sequence of the panels.

EM 9046 receivers are automatically sorted according to their channels.

To change the sequence of the panels:

Click on “Channel” > “Channel sorting ...”.

Follow the instructions of the wizard.
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Identifying channels

The “Identify channels” function allows you to quickly identify connected devices of the ew 

G3, ew G4, 2000 series, Digital 6000, Digital 9000 and EM 3732-II receivers.

Click on a panel.

Click on “Channel” > “Identify Channel”.

“Identified” appears on the display of the selected device.
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Panel commentary (label)

You can paste labels into the panels to provide a better overview. The labels can be freely 

dragged.

Pasting labels

Right-click on the panel.

Click on “New Label”.

Enter your commentary.

The font size is automatically adjusted to the size of the label. You cannot re-

size the label, as the label size is dependent on the panel size.

To change the text at a later time:

Right-click on the label.

Click on “Edit”.

Dragging labels

Click on the label.

The move symbol appears.

Move the label to the desired position.

Deleting labels

Right-click on the panel.

Click on “Delete”.
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Deleting panels

To remove unused panels from the display area:

Right-click on the panel.

Click on “Remove/Cut”.

The panel is deleted. The panel settings are lost.

The set device parameters are retained. The eye  in the system window is 

removed for this scene.

To restore all panels:

Click on “System” > “Refresh Device List”.

All stationary devices appear as panels with the default panel settings in the 

display area. The previous panel settings are lost.

To restore individual panels:

Read the chapter Creating panels.
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Configuring devices

Configuring streaming

Setting parameters in the “Properties” window

Enable Legacy Mode

Enable Third Party Access

Configuring streaming

The WSM allows you listen to live audio streams received by EM 9046 receivers.

The WSM supports streaming of RTP/RTSP audio received by compatible EM 9046 receivers.

Related information

Streaming using RTP/RTSP

Streaming using Dante

Streaming using RTP/RTSP

If the WSM is in online mode and an EM 9046 is connected to your computer, you 

can stream audio using the RTP/RTSP protocol and listen to it by clicking on the 

headphone icon on the EM 9046 channel strip.

A gray headphone icon indicates that the EM 9046 receiver is offline or that the 

firmware of the EM 9046 does not support RTP/RTSP streaming.

RTP/RTSP streaming is supported from the following EM 9046 firmware version: 

EM9046_3_0_3 (for how to update the EM 9046 firmware, see Updating the firmware of 

devices).
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To start RTP/RTSP steaming:

Click on the headphone icon.

The background of the icon turns blue, indicating that the stream is 

playing.

Using the RTP/RTSP streaming protocol (R) you can listen to one channel at a time.
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Streaming using Dante

Required hardware

You require an EM 9046 receiver equipped with an EM9046 DAN module (a Dante module 

provided by Sennheiser).

Required software

For Dante playback, you require Dante Virtual Soundcard by Audinate.

You additionally require the “AVS Firmware Updater” software developed by AuviTran to 

update the firmware of the EM 9046 DAN modules. The “AVS Firmware Updater” is only 

available for Windows.

To turn on Dante Virtual Soundcard:

Open the Dante Virtual Soundcard Control Panel.

Click on the grayed out power on/off button.

The power on/off button turns green, indicating that Dante Virtual Soundcard 

is turned on (for more information, refer to the Dante Virtual Soundcard User 

Guide).
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Setting parameters in the “Properties” window

You can configure stationary devices and the corresponding portable devices using the 

“Properties” window. To do so, select one or several panels (see Selecting several panels).

To display the parameters of the selected device:

Right-click on a panel.

Click on “Properties” or “Common Properties”

The parameters for the device appear in the left column (“Name”). To the right, 

the associated values (“Value”) and units (“Units”) are shown.

Dialog window of a wireless microphone system

Dialog window of a wireless monitoring system
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If you have selected several devices, only the identical, i.e common, parameters of the 

devices are displayed. All other fields contain no information.

Using spare frequencies from the “life belt” option
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The “life belt” icon in the “Properties” window is only enabled if you have 

configured your system using “Professional Setup” (see “Professional Setup” 

frequency management), i. e. if

• you have allocated coordinated frequencies as spare frequencies,

• the spare frequencies are within the frequency range of the device,

• the system region of the spare frequencies is the same as the system region of the 

device and

• the device type of the spare frequency is the same as the device type of the device.

The “life belt” icon provides access to the “Spare frequency” dialog which lists the pre-

coordinated spare frequencies that can be used if the operating frequency of your system is 

disturbed or interfered with.

The disturbed frequency is displayed in light gray font in the “Spare frequency” 

dialog.

If you select a spare frequency from the “Spare frequency” dialog, this frequency is removed 

from the “Spare frequencies” dialog and assigned to the device in the “Properties” window.

If there are no spare frequencies available for the frequency range, the life belt icon in the 

“Properties” window is disabled.
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Changing the parameters of a device

Before you can change parameters, you must activate the “Remote Access” menu item:

Click on “System” and check if the “Remote Access” command is ticked.

If “Remote Access” is not ticked:

Click on “Remote Access”.

You may be requested to enter a password (see Protecting the WSM with a 

password). A tick appears in front of the menu item. A red dot appears in the 

panel. When you call up the “Properties” window, “Remote Active” is displayed 

in the lower part of the window.

The parameters that you can change depend on the respective device type. 

Specific information on the parameters can be found in the instruction manuals 

for the devices.

Click on the arrow next to the corresponding parameter.

Select the desired value.
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Enable Legacy Mode

Set the devices to SSCv1.

After switching to SSCv2 and completing the claiming processes, it is now possible to revert 

the devices back to SSCv1 using Legacy Mode.

SSCv2 and SSCv1 will run in parallel.

Products and consols with SSCv1 can be accessed after enabling Legacy Mode.

Enabling Legacy Mode might pose a security risk.

To enable Legacy Mode:

Right-click on the device in the "Device List".

Click on "Enable Legacy Mode".

Click on "Yes".
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To disable Legacy Mode:

Right-click on the device in the "Device List".

Click on "Disable Legacy Mode".

Click on "Disable".

Legacy Mode has been enabled/disabled.
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Enable Third Party Access

Get access to the products via an third party client.

In the Wireless Systems Manager you can set up third-party access to allow other clients (not 

Sennheiser) to access the devices.

Creating a username with a password for each product is necessary.

To enable Third Party Access:

Right-click on the device in the "Device List".

Click on "Enable 3rd Party Access".
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Enter a username and a password.

Activate the checkbox.

Click on "Enable".
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To disable Third Party Access:

Right-click on the device in the "Device List".

Click on "Disable 3rd Party Access".

Click on "Disable".

Third Party Access has been enabled/disabled.
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Recording the field strength using the tools

The “RF Spectrum Analyzer” tool

The “RF Level Recorder” tool

Working with the tools

Setting the frequencies – “RF Spectrum Analyzer” only

Overview of the buttons of the tools

Starting the field strength recording

Interrupting the field strength recording

Canceling the field strength recording

Deleting the last field strength recording

Zooming the “RF Level” window in/out

Temporarily saving recordings and comparing them

Marking measured values and commenting on them

Finding minimum and maximum values

Saving recording data

Loading previously saved recording data

Printing recording data

The “RF Spectrum Analyzer” tool

The “RF Spectrum Analyzer” tool allows you to get a clear picture of the frequency spectrum 

on location and provides you with all the necessary information for planning your wireless 

system – more up to date and reliable than any list.

If you want to use the “RF Spectrum Analyzer” tool during live operation, select 

a receiver that is not required in the transmission.

After you have completed the measurement with the “RF Spectrum Analyzer”, 

you have to set the frequency of the receiver again.

Calling up the “RF Spectrum Analyzer”

• In the system window, click on the “Tools” tab.

• Double-click on the “RF Spectrum Analyzer” icon.
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The “RF Spectrum Analyzer” window

1  Toolbar

• see Buttons in the toolbar

2 Selection area

In the selection area, you can:

• select a stationary receiver (see Selecting a stationary receiver for the recording),

• select the frequency range (see Setting the upper and lower limit of the frequency 

range (Range)) and

• presetthe start time for the recording (see Presetting the start time for the 

recording).

3  Recording bar

• see Buttons in the recording bar
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4 “RF Level” window (display range of up to 40 dB max.)

This window displays the measured field strength of the different frequencies within the 

receiver’s frequency range as vertical bars (display range of up to 40 dB).

The set squelch threshold is given as a reference. The squelch threshold is shown as a 

horizontal dotted line.

• Green: “free”: The field strength is below the squelch threshold and is displayed as an 

unused frequency.

• Red: “occupied”: The field strength is above the squelch threshold and is displayed as 

an occupied frequency.

• Yellow: “squelch”: Squelch threshold.

The squelch threshold can be adjusted in the “Parameter” window (see Setting parameters in 

the “Properties” window).

5  “Memory”, “Found Frequencies” and “Frequency (MHz)” displays

“Found Frequencies” display

The “Found Frequencies” displays the occupied frequencies detected during the recording as 

red squares.

“Frequency (MHz)” display

The frequencies are shown on the x-axis of the “Frequency (MHz)” line. The frequency range 

depends on the selected receiver and the setting made under “Set Frequencies”.

“Memory” display

The “Memory” display is only shown if a recording from the temporary memory is displayed 

(see Temporarily saving recordings and comparing them).
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6 Display of the current date and time

The current date and time are displayed. Date and time are taken from the operating system.

7  “Comment” field

Important occurrences can be marked and commented. The markers are displayed as vertical 

blue lines. A blue flag appears above them.

When you click on a marker, the line and the flag turn to orange. When you move the mouse 

pointer over a marker, a box will appear above the marker, indicating the time and the 

measured field strength of both antennas.

When you have clicked on a marker, you can enter a comment in the “Comment” field. A “C” 

appears in the flag of the marker. The comment is displayed again when you click on the 

marker (see Marking measured values and commenting on them).

8 Buttons of the “Memory”, “Marker” and “Zoom” group

• see Buttons in the „Memory“ group  and Buttons in the „Marker“ group
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The “RF Level Recorder” tool

The “RF Level Recorder” tool allows you to check the reception quality of your wireless 

microphone system. You can record the field strength of any transmitter in any area of 

the stage and, if necessary, optimize the antenna positions using the detailed graphical 

representation provided by the tool.

Calling up the “RF Level Recorder”

• In the system window, click on the “Tools” tab.

• Double-click on the “RF Level Recorder” icon.

The “RF Level Recorder” window

1 Toolbar

• see Buttons in the toolbar
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2 Selection area

In the selection area, you can:

• select a stationary receiver (see Selecting a stationary receiver for the recording)),

• presetthe start time for the recording (see Presetting the start time for the recording) 

and

• set the recording duration (see Setting the recording duration – “RF Level Recorder” 

only).

3 Recording bar

• see Buttons in the recording bar

4 „RF Level” window (display range of up to 40 dB max.)

This window displays the field strength of the receiver’s diversity channels over a defined 

period of time.

The measured values of the field strength “RF Level” are displayed as colored bars over the 

defined measuring duration. Field strength levels of up to 40 dB max. can be displayed.

• Red: Diversity channel Antenna I/Antenna A

• Green: Diversity channel Antenna II/Antenna B

• Yellow: Squelch threshold

• White: Muted
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5  “Memory”, “Diversity” and “Rec Time” displays

“Memory” display

The “Memory” display is only shown if a recording from the temporary memory is displayed 

(see Temporarily saving recordings and comparing them).

“Rec Time” display

The measuring duration is shown together with the current time on the x-axis of the “Rec 

Time” line. The measuring duration depends on the setting made under “Duration” (see 

Setting the frequencies – “RF Spectrum Analyzer” only).

“Diversity” display

The colored bars in the “Diversity” line display the active diversity section.

• Red: The measured field strength of “Antenna I” / “Antenna A” is higher than that of 

“Antenna II” / “Antenna B”

• Green: The measured field strength of “Antenna II” / “Antenna B” is higher than that of 

“Antenna I” / “Antenna A”

• White: The measured field strength of both antennas is below the squelch threshold; 

the receiver is muted

Example:

At 15:00 o’clock, the bar is green, i.e. antenna I/A is active. At 16:00 o’clock, the field strength 

of antenna II/B is stronger. Antenna II/B becomes active and the bar in the “Diversity” line is 

displayed in red.

6 Display of the current date and time and the set recording duration

The current time, the date and the recording duration are displayed. Time and date are taken 

from the operating system. The recording duration is set under “Duration” (see Setting the 

frequencies – “RF Spectrum Analyzer” only).

7 “Comment” field

Important occurrences can be marked and commented. The markers are displayed as vertical 

blue lines. A blue flag appears above them.

When you click on a marker, the line and the flag turn to orange. When you move the mouse 

pointer over a marker, a box will appear above the marker, indicating the time and the 

measured field strength of both antennas.
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When you have clicked on a marker, you can enter a comment in the “Comment” field. A “C” 

appears in the flag of the marker. The comment is displayed again when you click on the 

marker (see Marking measured values and commenting on them).

8 Buttons of the “Memory”, “Marker” and “Zoom” group

• see Buttons in the „Memory“ group  and Buttons in the „Marker“ group

161



| 4 - Working with the software

Working with the tools

To select a stationary receiver:

You can do the recording with any stationary receiver.

Click on the arrow in the “Receiver” field.

A list of the connected receivers with their respective frequency ranges 

appears.

Select the desired receiver by clicking on it.

To preseta start time for the recording:

You can either start the recording immediately, or you can preseta start time

Click on the arrow in the “Set Time” field.

Click on the arrows to the left and right of the month to change the month and the 

year.

Click on the day to select the date to be entered into the date field.

Enter the time directly in the “Time:” field.

Make sure that all relevant devices for the recording are switched on at that time and 

that the WSM is running.

If you want to use the “Spectrum Analyzer” tool during live operation, 

select a receiver that is not required in the transmission.
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To set the recording duration – “RF Level Recorder” only :

You can select a recording duration from 1 minute to 24 hours.

Click on the arrow in the “Duration” field.

Select the recording duration from the list.
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Setting the frequencies – “RF Spectrum Analyzer” only

To manually set the frequency range to be recorded:

Click on the arrow in the “Set Frequency” field.

Select one of the following menu items:

• “Range” – to set the upper and lower limit of a frequency range (see Setting 

the upper and lower limit of the frequency range (Range))

• “Preset” – to select the channel bank of a receiver (see Selecting a channel 

bank of a receiver (Preset))

• “TV Channel” – to select the TV channels (frequencies) to be taken into 

account during the recording (see Selecting TV frequencies (TV Channel))
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Setting the upper and lower limit of the frequency range (Range)

You can set the upper and lower limit of the frequency range to be recorded. Both 

frequencies must be within the frequency range of the receiver.

Click on “Range”.

Click on the arrow in the “Start” field

Select the lower limit.

Click on the arrow in the “Stop” field to select the upper limit.

The “Frequency (MHz)” display (x-axis) is scaled to the selected frequency 

range. Only the selected frequency range is recorded.
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Selecting a channel bank of a receiver (Preset)

You can select a channel bank of a receiver in order to only record the frequency 

range of this channel bank.

Click on “Preset”.

Select a channel bank (e.g. “Bank 1”) by clicking on it.

The “Frequency (MHz)” display (x-axis) is scaled to the frequency range of the 

selected channel bank.

Only the frequencies in the selected channel bank are recorded.
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Selecting TV frequencies (TV Channel)

You can select TV frequencies from within the device’s frequency range to be 

taken into account during the recording.

Click on “TV Channel”.

Click on “Country” and select an entry.

Activate the desired check box to select the TV frequencies to be recorded.

A tick appears.
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Overview of the buttons of the tools

Buttons in the toolbar

Opens a saved recording.

Saves the current recording under the same name.

Saves the current recording under a new name.

Prints the contents of the “RF Level” window of the current recording (up to 40 dB 

max.).

Buttons in the recording bar

Starts a recording.

Cancels the recording.

Interrupts the recording.

Deletes the last 

recording.

Buttons in the „Memory“ group

Copies the current recording to the temporary 

memory.

Deletes the recording from the temporary memory.

Displays the recording from the temporary memory.

Hides the recording from the temporary memory.
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Buttons in the „Marker“ group

Places a marker on a measuring value in the “RF Level” 

window.

Deletes a marker from the “RF Level” window.

Shows all markers.

Hides all markers.

Searches and jumps to the measured peak values.

Searches and jumps to values below the squelch threshold.
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Starting the field strength recording

After you have set the recording duration, you can start the field strength recording.

To start the recording:

Click on the “Now” option button under “Set Time”.

Click on “Start”.

If you have not yet saved the last recording, you will be asked if you want to save it (see 

Saving recording data).
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Interrupting the field strength recording

To interrupt the recording:

Click on “Pause”.

The field strength levels are not recorded during this time. Only the “Squelch” 

bar continues to move. The recording duration is not changed by an 

interruption.

To continue the recording:

Click on “Start”.

The field strength recording is continued.
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Canceling the field strength recording

To cancel the recording:

Click on “Stop”.

To start a new recording and to overwrite the cancelled recording:

Click on “Start”.
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Deleting the last field strength recording

To delete the last recording:

Click on “Clear”.

The recording is deleted form the memory and from the “RF Level” window.
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Zooming the “RF Level” window in/out

The “Zoom” function allows you to zoom the “RF Level” window in and out. A zoomed-out 

window provides a better overview, a zoomed-in window shows details.
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Temporarily saving recordings and comparing them

The “Memory” function allows you to temporarily save recordings. The measured values 

(bars) of the previous recording are displayed lighter.

The superimposed measured values of the current recording a displayed darker. This allows 

you to compare two recordings.

Temporarily saving a recording

Click on “Copy”.

The measured values are copied to the temporary memory. The comments and 

markers are not taken over.

After you have made another recording, you can show the previous recording 

by clicking on “Show” and directly compare the two recordings.

Showing the recording from the temporary memory

Click on “Show”.

The “Memory” line appears. The “Memory” line shows the colored bars 

displaying the respective active diversity section as shown before in the 

“Diversity” line.

The “RF Level” window displays the measured values (bars) of the recording 

from the temporary memory. These bars are displayed lighter while the 

superimposed bars of the current recording a displayed darker.

Hiding the recording from the temporary memory

Click on “Hide”.

The measured values (bars) of the recording from the temporary memory are 

hidden but are retained in memory.
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Deleting the recording from the temporary memory

Click on “Clear”.

The measured values (bars) of the recording from the temporary memory 

disappear from the “RF Level” window and are deleted from the temporary 

memory.
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Marking measured values and commenting on them

In order to be able to better evaluate the measured values of a recording, you can use the 

“Marker” function. This allows you to mark the measured values and provide them with a 

comment.

To mark a measured value and comment on it:

Click on “Set”.

Move the cross to the measured value you want to mark.

Place a marker by clicking on the measured value.

The marker is displayed as a blue line with a blue flag.

Enter your comment into the “Comment” field.

Subsequently, a “C” appears in the flag.

To delete a marker:

Click on the marker.

Click on “Delete”.

The marker and the corresponding comment are deleted.

To hide all markers:

Click on “Hide”.

The markers are hidden.

To show all markers:

Click on “Show”.

The markers are shown.
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To show a comment on a marker:

Click on the marker.

The color of the marker changes to orange. The comment is shown in the 

“Comment” field. You can change or add to your comment by clicking in the 

“Comment” field and entering your changes.
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Finding minimum and maximum values

Searching for the minimum field strength – “RF Level Recorder” only

The “RF Level Recorder” allows you to search for measured field strength values 

that are below the squelch threshold. The search always refers to the measured 

values of both antennas.

Click on “Search Low RF”.

The lowest measured field strength value that is below the squelch threshold is 

displayed. A marker appears at this point.

Click again on “Search Low RF” to search for the next higher measured value.

Searching for the maximum field strength – “RF Spectrum Analyzer” only

The “RF Spectrum Analyzer” allows you to search for field strength peaks.

Click on “Search RF Peak”.

The highest measured field strength value is displayed. A marker appears at 

this point.

Click again on “Search RF Peak” to search for the next lower measured value.
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Saving recording data

You can save the data of a recording as a CSV file.

You can open and edit this file with any spread sheet program. Make a copy of the CSV file 

before editing it.

To save a file:

Click on “Save”.

The data is saved.

To save a file under a new name:

Click on “Save as”.

If necessary, select a different folder in which to save the file.

Enter a file name.
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Loading previously saved recording data

To load a previously saved recording (CSV file):

Click on “Open”.

Select the desired file.
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Printing recording data

To print the current “RF Spectrum Analyzer” window:

Click on “Print”.

Configure your printer and click on “Print”.
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5. Troubleshooting

The most frequent questions and answers summarized in a chapter.

Frequently asked questions

If a problem occurs

Glossar

Frequently asked questions

Which Sennheiser hardware is compatible to WSM Software?

Compatible Sennheiser products

Which third party spectrum scans are supported?

WSM supports the following frequency scans

• Rohde & Schwarz FSH/FPH (*.csv)

• RF Explorer (*.csv)

• Tektronix RSA (*.csv)

• Aim TTi (*.csv)

• Shure Wireless Workbench (*.sdb2)

• Anritsu (*.csv, *.spa)

Why is my master scene changing from time to time?

Our master scene contains automatisms. New devices will be added automatically. For 

individual configuration, we recommend setting up your own scenes.

Working with scenes

Why can I not use the monitoring while being in Professional Setup?

Professional setup was originally developed as an independent software. With the integration 

into WSM, it is unfortunately not possible to use other parts of the software at the same time.
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Why can't WSM discover all my devices?

Some of our devices use Multicast Domain Name System (mDNS) to be recognized. If you 

have setup an IP address manually and MDNS is turned off, WSM will not find those devices. 

Alternatively, you can add those by manually typing in the IP address with the “Add device” 

feature.

Registering a device with a static IP address

Why do I need Apple's Rosetta to use WSM?

Apple Rosetta enables applications designed for Intel-based Macs to run on Macs with Apple 

Silicon processors. WSM leverages certain components designed for Intel architectures. 

In order to ensure a smooth usage of WSM on Apple Silicon Macs, Rosetta is therefore 

required.
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If a problem occurs

If a problem occurs that cannot be solved with the proposed solutions:

• You can access Sennheiser customer service at sennheiser.com/service-support

Or

• contact your local Sennheiser partner.

Additional information on the transmitters and receivers can be found in the individual 

instruction manuals on the product pages at sennheiser.com/download.

Related information

Hardware

Software

Hardware

First check the connections and cables of the devices.

Check if all devices are switched on.
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Software

The program does not launch

Check that your PC satisfies the system requirements (System requirements).

Check the settings of your firewall; the WSM may be blocked by a setting.

The receiver panel does not appear

The firmware in the receiver has not yet been updated.

Update the firmware in the receiver (see Updating the firmware of devices).

Device is not found

Device is switched off

Switch on the device.

Firewall blocks the WSM

Enable the corresponding ports for the WSM.

Device is separated by a router

Manually register the device with the WSM (see Registering a device with a static IP 

address).
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Glossar

ASIO

Audio Stream Input/Output (ASIO) is a computer sound card driver protocol for digital audio 

specified by Steinberg, providing a low-latency and high fidelity interface between a software 

application and a computer’s sound card. ASIO allows musicians and sound engineers to 

access external hardware directly. Interface support is normally restricted to Microsoft 

Windows.

Deviation

Modulation deviation; modulation of the transmitter.

Easy Setup

Function for allocating unused frequencies; a frequency presetscan can be performed to 

check all factory presetfrequencies (presets). The spectrum of the selected frequency range 

is only checked selectively.

Firmware

Software that resides on a chip in the device. It can and, sometimes, must be updated. 

Updates can be downloaded from the Sennheiser website.

Frequency scan

Function for detecting (identifying) unused and occupied frequencies in the immediate 

vicinity. The complete spectrum of the selected frequency range is checked. The detected 

intermodulation-free frequencies can be allocated to the devices manually or automatically.

Intermodulation

Interference due to intermodulation can occur if at least 2 transmitters close to the receiving 

antenna produce high input signals in the receiver. The two high frequencies generate 

intermodulation products at nonlinearities in the receiver (e.g. in the mixer). This can also 

occur if 2 transmitters are operated too close to one another.

Fully new frequencies result from this which may interfere with the system’s other usable 

frequencies.
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Intermodulation

Störungen durch Intermodulationen können auftreten, wenn wenigstens 2 Sender zu nahe 

an der Empfangsantenne hohe Eingangssignale am Empfänger erzeugen. Die beiden 

Frequenzen mit den hohen Pegeln bilden an Nichtlinearitäten im Empfänger (z. B. im Mischer) 

Intermodulationsprodukte.

Diese Störungen können auch beim Betrieb von zwei Sendern auftreten, wenn sie zu nah 

beieinander betrieben werden. Es entstehen vollkommen neue Frequenzen, die unter 

Umständen andere Nutzfrequenzen des Systems stören.

Panels

Each panel displays a channel. The panels contain, among other information, the name of the 

device, the current frequency and the field strength display.

Presets

Unchangeable, factory presetfrequencies that are stored in the channels of a channel bank 

(except channel bank “U”).

The frequencies within a channel bank are intermodulation-free.

Professional Setup

Function for allocating compatible frequencies; a frequency presetscan can be performed to 

check the complete spectrum of the selected frequency range; interfering frequencies from 

external devices can be excluded before the allocation of frequencies.

Squelch

Squelch is a circuit function that eliminates annoying noise (hissing noise) when the 

transmitter is switched off or when there is no longer sufficient RF power received by the 

receiver. The squelch suppresses all signals that fall below a certain threshold value. Only if a 

wanted signal of sufficient strength is received does the squelch open again.

WDM

The Windows Driver Model (WDM) is a framework for device drivers that was introduced 

with Windows 98 and Windows 2000.

WDM drivers are designed to be forward-compatible so that a WDM driver can run on a 

version of Windows newer than what the driver was initially written for, but doing that would 
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mean that the driver cannot take advantage of any new features introduced with the new 

version.
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6. Contact

Contact information in case of questions about our products and/or services.

Questions about the product / Help with technical issues

If you have any questions about our products and/or services, please do not hesitate 

to contact us at https://www.sennheiser.com/support.
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